< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

Z83-F no WIFI adapter

vincenzo

New Member
Good morning.
My Z83-F did not turn on WIFI.
I went to "Device Manager" and under "Network Adapter" I did not find "Broadcom 802.11 abgn Wireless SDIO Adapter".
I attach screenshoot.
To solve the problem in the past few days I first proceeded to restore the system and then I switched to Windows 10, version 20H2.
The miniPC works fine but for the wifi I didn't get any positive results.
Tips? Thank you. Vincenzo
 

Attachments

darproco

New Member
Administrator Joey, Staff Member, sir, when I go to the www.mediafire.com website, my Chrome Browser and BitDefender both report this is a well-known malware site and I proceeded anyway, and I managed to download the RAR file, but BitDefender flags it as malware, and further to this, I tried to extract the RAR just to see what it contained and my WinWar program said the file is corrupt and cannot be extracted, or that is in an unknown format. Can you tell me who this mediafire.com is and what is their relationship to you; why they are hosting/serving this file for your product? Which I believe these legitimate program and firware software updates should be hosted on your own minisforum.com, not somewhere else. Please upload this file to a cloud site and send me a link to go download it, please. RARs are generally not allowed as attachments in emails. Thanking you in advance for your help, and by the way, could you tell the the full chipset/model number for this troublesome Broadcom network hardware. And finally, why isn't Broadcom working on a new driver compatible with the latest version of Windows 10 installed on my computer, which is version 20H2, build 19042.867, and including update re: KB5001567. BR DARPROCO
 

joey

Administrator
Staff member
Please turn off the firewall or turn off the anti-virus software, and then go to download the RAR file.
 

buzz-77

New Member
Hello,
I have always a Code10 after Update or install the driver. I flash the Z83F firmware with a post of the forum and try again install / Update the driver but always Code 10 and I finish by Linux but with no success.
Can help me to find a solution ?
 

joey

Administrator
Staff member
Please send me your current version of bios.
Step: Press "Win + R"-> "msinfo32"
 

buzz-77

New Member
Thanks at this times I used a wifi plug on Linux Xubuntu but is not the best.
The Bios version is: YB 0.02 x64
 

joey

Administrator
Staff member
Please check whether the model of your WiFi module is AP6254, because AP6254 does not have a linux driver for the time being.
 

joey

Administrator
Staff member
Pls refer to the post to setup the WiFi
 

buzz-77

New Member
Thanks but don't work, I try lot of driver, that cause to try in windows to but unfortunately have the same problem in Win. The PC is just out of the boxe, have a hardware problem ?
 

joey

Administrator
Staff member
The latest Z83F WiFi module does not support Ubuntu, and there is no driver for the time being.
 

joey

Administrator
Staff member
If the wifi module in windows does not work normally, it is abnormal, and I will remotely assist you to solve it.
 
Top Bottom