< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

Wake on Lan issues

Teschnofan

New Member
Hi,

I'm running two U700 with debian 10.5.

According to ethtool, Wake on Lan is supported and "Wake on Magic Packet" is activated,
but I can't get them to wake up using various tools on Windows or Linux.

Any help is appreciated.

Regards
teschnofan
 

Teschnofan

New Member
Thanks for the reply...

Could you just explain what "updating EC" means?
Why is the file called U500Huautopoweron.exe if it is for U700 ?
I'm not too happy running an .exe-file from an one-click-hoster, but if it solves the problem...
 

Teschnofan

New Member
ok, so I installed Windows in order to get the EC update running...
Auto power on works now (although I don't need it), but Wake on LAN is still not working :mad:

any other suggestions ?
or is there a way to get a proper BIOS with all available settings enabled
 

spikerguy

Member
Hi,

I'm running two U700 with debian 10.5.

According to ethtool, Wake on Lan is supported and "Wake on Magic Packet" is activated,
but I can't get them to wake up using various tools on Windows or Linux.

Any help is appreciated.

Regards
teschnofan
Hello dear,

I see that this topic is also discussed in this thread.

Bios flashing is only possible from windows for now.

You can run a Windows on usb stick only for flashing bios that way you don't have to install Windows all the way just to flash the bios.

@joey have tried hirens windows boot maybe he can just try to run the flash exe and confirm if this method will work. He can advice more on wake on lan soon as it is first day of the week so much be busy.
 

Teschnofan

New Member
Ok, funny enough... WoL is working under Windows, but not under Linux / Debian... any suggestions ?
ethtool is showing Wake-On-LAN enabled but it is still no working ?
 

spikerguy

Member
Can you share hardware information about the lan card? So maybe we can look up at linux kernel to see if it have a working wol driver.

Also advice which kernel are you running on?
 
Top Bottom