< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

UM700 Wake on LAN doesn't work

ngxson

New Member
Hi, I'm trying to get wake on LAN to work on my UM700 (Windows 10). Here's what I've done:

Under Network adapters settings > Realtek PCIe GbE Family Controller:
- Advance > Wake on Magic package & Wake on pattern match: Enabled
- Power Management: tried both untick "allow computer to turn off this device..." and tick on "allow this device to wake computer"

I'm using latest BIOS version (27 july 2021)

Does someone has the same problem? Thanks.
 
Last edited:

joey

Administrator
Staff member
Can you describe your specific operations in detail, or what tools did you use to wake up? Please let me know. thanks
 

ngxson

New Member
Can you describe your specific operations in detail, or what tools did you use to wake up? Please let me know. thanks
My setup: I have my UM700 (Windows 10) plugged into my TP-Link router (running OpenWRT) via an ethernet cable. I also allocated a static IP for the UM700 (through I know WOL uses MAC address. This is just for giving you some context).
Inside my OpenWRT setup, I have etherwake so I can trigger a WOL directly from the router. That used to work with my old PC, but for some reason doesn't work with my UM700.

On Windows, under Device Manager > Realtek PCIe GbE... device, I enabled "wake on magic package", "wake on magic package when system...", "wake on pattern match" as shown in this image: In BIOS, I enabled "Lan Wake uo from COM RI1":
I tried 2 cases with my UM700: WOL when it's sleeping and when it's in hibernate mode.
In both cases, the physical network adapter the computer seems to be shutdown (all LED lights are off). I believe maybe somehow the PCIe was shutdown.

Please let me know if you need more info. Thank you in advance.
 
Last edited:

ngxson

New Member
Nevermind, I managed to solve this problem: The issue was that I plugged the ethernet cable to the ethernet port near the displayport. I tried to use the other port (the one near the power cable) and it works just fine.
 
Top Bottom