< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

U500-H fails to boot W10

Rob625

New Member
When I power it up I see the Minisforum splash screen for about 30 seconds, then the BIOS. If I exit the BIOS it comes straight back. I have removed a micro SD card and left only the power, hdmi monitor, and usb keyboard connected.

It was working from when it arrived at the end of May until yesterday, although very occasionally it would go to the BIOS like this. I cycled the power and it booted after a couple of tries; now it won't boot.
 

boker

Administrator
Staff member
Please enter the BIOS boot menu and set the Windows boot option to the first order.
 

Rob625

New Member
Under FIXED BOOT ORDER Priorities, I have Boot Option #1 set to [Hard Disk]
Under Boot Option Priorities, Boot Option #1 was set to Disabled. I set it to Windows Boot Manager. Then I do Save Changes and Exit.

It comes back to BIOS, and again Boot Option #1 is set to Disabled. I also tried Save Changes and reset, and I get the same.
 

Rob625

New Member
I have now done the clean W10 install per the instructions, first part. I removed the USB flash drive, and at the reboot, it goes to the Aptio Setup Utility. I can't boot Windows.
 

jmaze1059

New Member
If anyone else is having this issue, ensure Hard Disk is set to Boot Option #1 in the "Fixed Boot Order Priorities" menu. Since these computers use the Aptio Setup Utility requiring specification of BIOS Boot Specification, you have to indicate what physical drive the "Hard Disk" boot priority is referencing. On these computers, this setting can be edited all the way at the bottom of the "Boot" tab under "UEFI Hard Disk Drive BBS Priorities". By default, this is set to "Disabled". Enable this setting pointing at the drive of choice (i.e Windows Boot Manager). After both these settings are set, the computer should boot the image on the HDD. *Note: The BBS Priorities also need to be set for PxE booting, and occasionally USB flash drives.
 

jedaiahd

New Member
Hello,

I have the exact same issue with mine. It started right after system update. I have been troubleshooting this issue on and off now for about two months.

  • I have tried setting the "boot option 1" to "enabled" but then it restarts and goes right back into BIOS and boot option 1 is back to "disabled"
  • I tried reinstalling Windows 10 but seems as though the C: drive is "missing". Its not in the list of available places to download the image.
  • I tired multiple different CMD options that other forums have suggested and none of them worked.
I cant return this PC via Amazon since its been over the maximum amount of time since I purchased it. I really don't think that there is a way to resolve this issue. Is it possible that your company can somehow replace this PC for me?
 

spikerguy

Member
Hello,

I have the exact same issue with mine. It started right after system update. I have been troubleshooting this issue on and off now for about two months.

  • I have tried setting the "boot option 1" to "enabled" but then it restarts and goes right back into BIOS and boot option 1 is back to "disabled"
  • I tried reinstalling Windows 10 but seems as though the C: drive is "missing". Its not in the list of available places to download the image.
  • I tired multiple different CMD options that other forums have suggested and none of them worked.
I cant return this PC via Amazon since its been over the maximum amount of time since I purchased it. I really don't think that there is a way to resolve this issue. Is it possible that your company can somehow replace this PC for me?
Can you confirm that the setting was saved on the first point ? If you say that Boot option 1 was disabled after the first boot that means that the setting was not saved.

Please try to enable it again and Save and exit the BIOS, Hopefully this should help the BIOS read from the right drive.

Good Luck.
 

jedaiahd

New Member
Can you confirm that the setting was saved on the first point ? If you say that Boot option 1 was disabled after the first boot that means that the setting was not saved.

Please try to enable it again and Save and exit the BIOS, Hopefully this should help the BIOS read from the right drive.

Good Luck.
Thank you for the reply, I did save the setting and have actually done it quite a few times. I havent spent much time in BIOS prior to this incident so I dont know if the boot option 1 reverting back to "disabled" is common or not.
 
Top Bottom