< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

Tipps und Tricks, in Deutsch

wolfgang-cologne

New Member
Hallo,
wer Treiber sucht und nur gebrochen englisch spricht, so wie ich, findet hier für alle Geräte die passenden Treiber.
www.minisforum.com/support

In unserem Fall wäre das der UM250, die Treiber findet ihr hier:
www.minisforum.com/support/30

Alle Fahrer steht für alle Treiber.

Zum entpacken könnt ihr den kostenlosen 7-Zip benutzen.
www.7-zip.de/

Wer ins Bios will, kommt mit der Taste Entf. bzw. Del. beim hochfahren darein.
 
Last edited:

wolfgang-cologne

New Member
Um in das Bootmenü zu kommen, hält man während des hochfahrens die Fn Taste gedrückt und drückt mehrfach die F7 Taste.
Das ist bei meiner schnurlosen Tastatur so, bei anderen Tastaturen kann auch nur die F7 Taste reichen.
Unbenannt.PNG
 
Last edited:

wolfgang-cologne

New Member
PC automatisch bei Stromzufuhr einschalten.

1. im Bios auf Advanced gehen
2. auf PowerManagement Configuration gehen und die Eingabetaste drücken
3. auf Restore AC Power Loss gehen und wieder die Eingabetaste drücken
4. auf Power On gehen
5. auf der Tastatur dann F4 drücken
6. OK drücken

das war es, jetzt könnt ihr den PC mit einer Steckdosenleiste oder Alexa etc. einschalten.
 

Manfred

New Member
Hallo miteinander, hallo Wolfang,

da ich des Englischen nicht so mächtig bin, frage ich einmal hier.

Ich habe seit einigen Tagen den UM700 und probiere, wie immer mit all meinen PCs und Notebooks, ordentlich herum.

Ich habe festgestellt:

Wenn ich das auf der Supportseite abgelegte Image installiere, bleibt leider nur die Partition C: übrig. Vorher angelegte eigene Partitionen und darauf abgelegte Daten gehen verloren. Möglicherweise gibt es irgendein Kommando, mit dem man das verhindern kann, das wäre mir dann aber nicht bekannt. Frage: stellt das Image ohne weitere Treiberinstallationen die Werksinstallation wieder her?

Wenn ich ein anderes Win10 prof-Image installiere, werden im Gerätemanager einige Kommunikationsgeräte (Kommunikationscontroller?) nicht erkannt und können auch nicht einfach so gefunden werden. Frage: wenn ich zukünftig wegen der Partitionen trotzdem ein anderes als das originale Image nehme und im Anschluss alle auf der Supportseite zum Teil gezippten Treiber nacheinander installiere, befindet sich das Gerät dann auch wieder im Auslieferungszustand? Oder fehlt da dann noch etwas?

Danke für eine Antwort, Manfred
 

joey

Administrator
Staff member
If you install the windows 10 pro version from other sources, the usage is the same as when it was delivered, but the official U700 driver is recommended.
 

wolfgang-cologne

New Member
Hallo Manfred,

ich übersetze mal den Satz von joey:
Wenn Sie die Windows 10 Pro-Version aus anderen Quellen installieren, ist die Verwendung dieselbe wie bei der Auslieferung, es wird jedoch der offizielle U700-Treiber empfohlen.

Hier die Seite mit den Treibern für den UM700:
www.minisforum.com/support/32

Ich denke Du hast es so gemacht wie hier beschrieben.
 

Attachments

wolfgang-cologne

New Member
ZU deinen Fragen,
1. die Partitionen dürften bei einer Neuinstallation nicht gelöscht werden, vorausgesetzt Du hast bei der Installation nicht auf Formatieren gedrückt.
Dazu dann eine Frage, hat die Festplatte noch ihre volle Größe, oder ist sie um die Partitionen verkleinert und Du siehst die Partitionen nur nicht mehr?

2. ich denke da fehlt dann nichts mehr, wenn Du alle Treiber (Fahrer) installiert hast. Habe es selber aber noch nicht gemacht.
 

Manfred

New Member
hi @joey, ... thanks for your reply!
hi @wolfgang-cologne, ... danke fürs Übersetzen. Ein bisschen Computerenglisch verstehe ich schon, es hapert eher mit dem Schreiben. Ich (69) hatte ja schon mit Win98 selbst gemachte Probleme, Stichwort " format c: " :cool: . Da findet man sich in der Computersprache irgendwann ein bisschen zurecht :) .

Da ich mit neuen Geräten immer erst einmal rumspiele, sprich sie plattmache, hatte ich bei der Installation vom NICHT-MinisForum-Bootstick aus und den dabei bereits angelegten Partitionen noch keine eigenen Daten drauf. Insofern war es nicht tragisch, dass nach der erneuten Installation vom wie in der Anleitung hergestellten MinisForum-Bootstick aus die Partitionen gelöscht waren. Ich meine mich nicht zu erinnern, dass ich vor dem Installieren noch einmal zu den Partitionen befragt wurde. Aktuell ist meine Festplattengröße vollumfänglich sichtbar.

Ich gehe aber jetzt davon aus, dass auch beim nacheinander weg installieren von einem eigenen Image und den Support-Treibern alles vollständig ist.

Den UM700 gleich platt zu machen, wäre natürlich eigentlich nicht nötig gewesen, weil neben dem nackten Windows und den erforderlichen Treibern keine weitere und unerwünschte Software vorhanden war. Aber es macht halt Spaß. :)
 
Last edited:

Jack Ouzzi

New Member
Ausgezeichnet, gut gemacht, ich habe nachgesehen und es war 499,00 €, aber hey, immer noch ein vernünftiger Preis, also habe ich es für später geparkt, da ich leider bereits (8 Gb / 250 Gb) aus Hongkong bestellt hatte. Das Minisforum war sehr verständnisvoll und unterstützend und stornierte die Bestellung in Hongkong für mich. Als ich zu Amazon zurückkehrte ... mit einem begrenzten Angebot für 424,99 €, :D sparte ich so den Aufwand an Lieferzeit, Einfuhrzöllen und Zoll. Vielen Dank Wolfgang .. Grüß von Zell an der Mosel.

Excellent, well done, I looked and it was €499.00 but hey still a reasonable price, so I parked it for later as unfortunately I hade already ordered (8Gb/250Gb) from Hong Kong. Minisforum were very understanding and supportive, and cancelled the Hong Kong order for me. When I went back to Amazon ... on limited offer for €424.99, so saved the hassle of delivery time, import duties and customs. Thanks Wolfgang
 

Manfred

New Member
ZU deinen Fragen,
1. die Partitionen dürften bei einer Neuinstallation nicht gelöscht werden, vorausgesetzt Du hast bei der Installation nicht auf Formatieren gedrückt.


Hi Wolfgang,

ich habe die Tage sowohl mit einem Microsoft-Image, als auch mit einem UM700-Support-Image ordentlich herumprobiert und jetzt eine finale Installation inklusive der ganzen Individualisierung, aller Apps usw., usw. erzielt. Ich bin sehr zufrieden!

Es ist jedoch definitiv so, bzw. hat sich erneut bestätigt, dass mittels des Boot-Sticks und dem Image aus diesem Support-Bereich alle eventuellen Partitionierungen gelöscht werden und nur die C-Partition überbleibt.
Hat man im Bios den entsprechenden Stick ausgewählt, gelangt man in der Folge gar nicht mehr in die üblichen Abfragen zur Installation "Upgrade" oder "Benutzerdefiniert" usw.. Es startet in einem Diskpartfenster sofort eine Installationsroutine, die alle Partitionen "deleted". Mag sein, dass Vollprofis in diesem Diskpartfenster diesen Vorgang noch stoppen können, ich als lediglich Fortgeschrittener konnte jedoch nur noch zuschauen. Nun hatte ich auf den zu Übungszwecken angelegen Partitionen noch keine Daten liegen. Insofern war es nur äußerst interessant, anderenfalls allerdings könnte es sehr, sehr ärgerlich werden.

Dieses zur Info, Manfred
 

Genny Rator

New Member
Top Bottom