< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

Solution for 5.8G WiFi can not be searched

BartZorn

New Member
For me, this did not work. In My case there was no bcm943341wlagb.txt in C:/windows/System32/drivers. I added it anyway, but not unsurprisingly, it did not help.

Bart
 

MinisForum

Administrator
Staff member
BartZorn said:
For me, this did not work. In My case there was no bcm943341wlagb.txt in C:/windows/System32/drivers. I added it anyway, but not unsurprisingly, it did not help.

Bart
hello,

What type are you?
Are you restarted after saving?
Your model problem is unable to search to 5.8G? Still can not identify WIFI?

Thanks,
Hu
 

BartZorn

New Member
I have a recent Z83 with a Z8350 cpu. I replaced Windows 10 Home with Windows 10 Pro, and I was able to find all drivers. 

Only the Broadcom 802.11ac WDI SDIO Adapter fails with a Cannot start (code 10) error. Driver version is 1.569.0.0.

Bart
 

BartZorn

New Member
I tried the bgn version of the driver. Did not work.

It is very well possible that it is not recommended, but I need PRO, because I want the Z83 to be a member of my WIndows Domain.

Bart
 

MinisForum

Administrator
Staff member
BartZorn said:
I tried the bgn version of the driver. Did not work.

It is very well possible that it is not recommended, but I need PRO, because I want the Z83 to be a member of my WIndows Domain.

Bart
You can try to download "driver booster" to test drive,

Or use the link "http://www.mediafire.com/file/30my1s0aiqk5z6r/bt3_Broadcom_802.11ac_WDI_SDIO_Adapter.zip" to update.

If it can not be solved, please provide the picture of device manager, network adapter and WIFI device.

Thanks.
 

BartZorn

New Member
This is indeed a newer version of the driver, but it does not solve the problem. Yes, I did a restart.
I will send you the screen shots to the email address.

Bart
 

Kamp

New Member
Hi there, i've got the same problem: i've just installed WIN10PRO and have the same issue with the latest drivers You've provided; i've also tried the 1.596.12.1 ver but returns the err code 48, with Yours the err code 10;any suggestion?
Thank You so much in advance
 

BartZorn

New Member
Kamp said:
Hi there, i've got the same problem: i've just installed WIN10PRO and have the same issue with the latest drivers You've provided; i've also tried the 1.596.12.1 ver but returns the err code 48, with Yours the err code 10;any suggestion?
Thank You so much in advance
No, sorry, I have not made any progress. I am using an USB 2 based wifi b/g/n adapter.

Bart
 

MinisForum

Administrator
Staff member
Kamp said:
Hi there, i've got the same problem: i've just installed WIN10PRO and have the same issue with the latest drivers You've provided; i've also tried the 1.596.12.1 ver but returns the err code 48, with Yours the err code 10;any suggestion?
Thank You so much in advance
hello,

I have sent the driver to your email, you can view it.

Thanks,
Hu
 

MinisForum

Administrator
Staff member
BartZorn said:
Kamp said:
Hi there, i've got the same problem: i've just installed WIN10PRO and have the same issue with the latest drivers You've provided; i've also tried the 1.596.12.1 ver but returns the err code 48, with Yours the err code 10;any suggestion?
Thank You so much in advance
No, sorry, I have not made any progress. I am using an USB 2 based wifi b/g/n adapter.

Bart
hello,

You can try the driver I gave you, I have sent to your email. :idea:

uHu
 
Top Bottom