< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

Purchased a GK50 after a bad experience of GK41

ccc

New Member
MINISFORUM was born among a group of computer engineers who are passionate about advanced technology and design. Since its inception in 2012, MINISFORUM has been committed to innovation and production of outstanding products.

so, this is why GK41( bought in 2021.5) DONOT support auto-start in year 2021????

i pray the GK50 on the way would do something right.
 

ccc

New Member
The latest GK41 already supports the auto-start function
i received GK41 in 2021.5.15, it seems like not support auto-start.
maybe its not the latest version.

and by the way, the GK41's power button is weird, it become DEAD after any soft-restart (os restart or ctrl+alt+del), even the 4-secs-pressing makes no any response, until cut the power off and plug in again. is it normal?
 

m27

New Member
Hi, I’d like to chime in here with respect to the power button issue.

I recently obtained a GK50, which in my opinion is a perfect little PC working with just one hitch -> the power button. I do experience the very same symptom as in the previous post. Shutting down the GK50 via Windows 10 makes the system shut down, yet it does *not* boot up again after pressing the GK50’s power button. A workaround is -> removing the power supply, then the GK50 boots up normally. This is a nuisance calling for some resolution.

Further investigation revealed the culprit -> I used a Hama HDMI to VGA adapter to connect some older VGA monitor to the GK50. Connecting a native more modern HDMI monitor directly without adapter makes the GK50 power button functioning as expected. So there seems to be some slip ‘twixt cup and lip with the adapter.

Edit: I replaced the troublesome 20$ Hama adapter with a 5$ Alextry adapter and the problem went away. Thus the Hama adapter caused the problem, not the somewhat long in the tooth VGA monitor. Problem solved.
 
Last edited:

joey

Administrator
Staff member
Hi, I’d like to chime in here with respect to the power button issue.

I recently obtained a GK50, which in my opinion is a perfect little PC working with just one hitch -> the power button. I do experience the very same symptom as in the previous post. Shutting down the GK50 via Windows 10 makes the system shut down, yet it does *not* boot up again after pressing the GK50’s power button. A workaround is -> removing the power supply, then the GK50 boots up normally. This is a nuisance calling for some resolution.

Further investigation revealed the culprit -> I used a Hama HDMI to VGA adapter to connect some older VGA monitor to the GK50. Connecting a native more modern HDMI monitor directly without adapter makes the GK50 power button functioning as expected. So there seems to be some slip ‘twixt cup and lip with the adapter.

Edit: I replaced the troublesome 20$ Hama adapter with a 5$ Alextry adapter and the problem went away. Thus the Hama adapter caused the problem, not the somewhat long in the tooth VGA monitor. Problem solved.
Thanks for your solution,I have sent you a private message, and I will assist you to solve these problems.
 

drdjones

New Member
Can someone help how to answer a new topic ??
Maybe I'm doing something wrong?
Need your help.
Yours faithfully.
I tried once before but was unable to start a new topic as well. It just seems to be the policy of the bbs moderator. I think that is why you see many questions in topics are very different from the question being asked.
 
Top Bottom