< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

no sound it was working after the BIOS update.

michaelb77

New Member
I have update my BIOS now I'm not getting no sounds. I have try reinstalling the audio still no sound. im useing HDMI.
 

AnTerNoZ

New Member
Something strange happens to me on AF5PN01 BIOS for UM700. In BIOS the settings Advanced/AMD CBS/NBIO Common Options/Audio IOs i switched to Auto and my sound is also gone, maybe some issues with the BIOS itself?
 

Mixinhep

New Member
https://www.docdroid.net/UopzJIo/bigo-live-diamonds-free-2022-pdf

or

https://linktr.ee/BigoLivediamonds

Bigo Live is a free app that lets users make videos or live-stream their activities to friends and strangers. Anyone can broadcast videos anytime and anywhere, and connect to anyone.

Livestreamers receive live comments from other users, and can search for nearby users.

Though the base app is free, users pay up to $89.99 to “recharge†in-app currency. Users can monetize their videos easily and this system proved to be the key to the apps success. For example, a user can exchange money for digital gifts and send them to his favorite broadcaster during the live-streaming of a video. The gifts, called “beans,†not only indicate the popularity of a streamer, but they can also be exchanged for real money.

Bigo Live unlimited Diamonds
Bigo Live Beans and Diamonds Generator 2022
Bigo Live Diamond generator
Bigo Live Generator iOS 2022
Diamond Bigo Live 4000 Diamonds. price 54.00$ 2022
 

Manfred

Member
I also have a UM700 and a updated BIOS.
Have a look into your BIOS, check if the security--funktion "secure boot" is enabled.
Turn it off tentatively and test your sound.
My UM700-Sound works only with disabled "secure boot".
By the way, my Win11-Insider-Preview also works with disabled secure boot.
 

AnTerNoZ

New Member
@Manfred

The sound work with enabled secure boot option for me, only if i switched the mode to Auto the sound disappear. Maybe it enabled HDMI only output without a supported endpoint, tomorrow i switched it to my home Cinema to check it.

Also the microphone input doesn't work with my Sennheiser headset.

Are you running the dev or beta channel on the UM700?
 

Manfred

Member
I have not testet the sound for a while with enabled secure boot. Secure boot is still deactivated and the sound works fine. (usb and realtek sound manager) I do not have a microphone.

I'm windows insider / dev. channel/ 22454.100 rs_prerelease. Everything runs well. The installation was done from a boot-stick without secure boot enabled.
 

AnTerNoZ

New Member
I stay in the beta channel with 22000.184 as windows insider because I use this as daily driver in my Office, so far so well.

Today I checked the Input with my Marshall Headset also no Input from the Microphone, haven't switched the Mini to my Home Cinema till now, but it's not a faulty headset, cause both work on other systems.

Edit:

The Driver was faulty, switched to Realtek 6.0.9205.1, and it worked like before with the microphone.
 
Last edited:
Top Bottom