< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

No sound after update

Buckmaw

New Member
Installed the Windows update and was able to get everything to work except the sound.  

The system does not see the device and the sound device is NOT in "other devices" in the Device Manager.

I have downloaded and unzipped the drivers linked by Hu in other post for people having wifi issues.  

How do I get the system to recognize it has sound hardware installed?
 

MinisForum

Administrator
Staff member
Buckmaw said:
Installed the Windows update and was able to get everything to work except the sound.  

The system does not see the device and the sound device is NOT in "other devices" in the Device Manager.

I have downloaded and unzipped the drivers linked by Hu in other post for people having wifi issues.  

How do I get the system to recognize it has sound hardware installed?
Hi Buckmaw,

Mini pc is not without sound. It is only in other devices. Because it is not driven, it cannot display the correct name.
Solution:
First of all, you need to download all the drivers:
http://www.minisforum.com/showthread.php?tid=50
After you download, all other devices can be solved this way.
->
If you can't see this device in the Device Manager, then you can use the following steps in "Device Manager -> Other Devices" to get sound.
1. Download and unzip the file.
2. Enter "Device Manager->other devices", right-click properties.
3. Click Update Driver, browse your computer, and select the unzipped folder.
4. Press OK and the computer will automatically recognize the driver.
5. Complete the installation.

If, after the installation of your audio, the audio is not compatible, then you need to download the following two audio devices and reinstall them. The installation steps are the same as above.
http://www.mediafire.com/file/0oi85tr7pasaxfq/Intel_SST_Audio_Device_%28WDM%29_604.10135.3202.10118_7-18-2016_10.0_x64.zip
http://www.mediafire.com/file/z2x9fysire60c9q/Realtek_I2S_Audio_Codec_6.4.10147.4327_9-22-2015_10.0_x64.zip

Best regards,
Hu
 

Zeguto

New Member
Olá bom dia. Pode me ajudar. Meu Z83-F. Estou tentando consertar os problemas. Não tenho acesso WIFI. Não consigo ativar o wi-fi e o dispositivo de saída de áudio está mudo. Não consigo ativar o controlador de saída de som.
JÁ TENTEI colocar novas DRIVES com o ASSITENTE
Intel-Drive-And-Support-Assistant-Inst E também com Drive Wizard para ganhar. Sem sucesso. AJUDE OS AMIGOS.
 

Attachments

Top Bottom