< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

N40 Mini PC Display is Too Big

wchmara

New Member
My desktop image is cut off on the left, right, and bottom. It is on the recommended resolution 1280 x 720. The other options only make the picture much bigger or ridiculously small. Custom configuration is limited to the range of 100% - 500%, and I need something like 90% in order to see my desktop icons, the Start button and whatever is to the right of the time display on the bottom.
The Mini PC is connected to my TV via HDMI cable. My TV has no options for adjusting the display on this input.
Any suggestions?
 

boker

Administrator
Staff member
Can you show me the picture?
Also try to restore your monitor settings.
 

wchmara

New Member
I did a screencap, but it lies. It shows a normal unobstructed desktop display. On the top left, I can only see "Bin" and "oft" and on the bar at the bottom, the start button and the Notification icon are offscreen, the bar itself is only 2/3 visible.
My TV has no monitor settings. I should add that I also use this TV with my Dell computer, where the desktop fits the screen perfectly. However my Dell is attached to it via a VGA cable.
I was hoping the N40 had a setup feature like the Roku has, where you can manually stretch or compact the display to fit your screen.1593456418902.png
 

robodog

New Member
I was hoping the N40 had a setup feature like the Roku has, where you can manually stretch or compact the display to fit your screen.
I had the same problem as you, with a somewhat old TV set that "hid" the borders of the picture, and I solved it this way:

Start / Intel graphics control panel / Display / Scaling / Customize aspect ratio.

Then you can resize the display horizontally and vertically until it fits the frame perfectly.

(I know that this thread is old, I'm answering in case anyone else has the same problem).
 
Top Bottom