< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

Linux Drive

spikerguy

Member
Do you have Linux installed on your device?

If yes then you should be able to see it in the Boot Sequence setting inside BIOS.

There you can set it as First priority or manually boot into that boot option using onscreen Boot manager of BIOS.

I hope this is what you were looking for.

Let me know if this helps.
Good Luck.
 

joey

Administrator
Staff member
As @spikerguy said, you can try it. If it still doesn’t work, then please elaborate on your needs, hope these answers can help you
 

onirakkiss

New Member
Ubuntu works well. Only thing to keep in mind is you should use a UEFI installation if is UEFI enabled in BIOS.
Have installed it additional to the preinstalled Windows 10 at the SSD.
 
Top Bottom