< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

GN 31 No Video

dmyze

New Member
As soon as I plug in the power the blue LED lights up and the fan turns on. But I get no video signal.

I've tried both the VGA port and the HDMI.

I've reboot it several times.
I reboot it without the video cable in, waited 5 mins and then plugged in the cable.
I have tried the hardware reset button for 30+ seconds.
I disconnected the battery for 5+mins and then reconnected and rebooted.
I held down the power button to get it to shut down and then pressed it again to start it back up.
I opened up the case to look if anything is disconnected but didn't see any issues.

This is a new device that I just got from Amazon.
 

Huang

Administrator
As soon as I plug in the power the blue LED lights up and the fan turns on. But I get no video signal.

I've tried both the VGA port and the HDMI.

I've reboot it several times.
I reboot it without the video cable in, waited 5 mins and then plugged in the cable.
I have tried the hardware reset button for 30+ seconds.
I disconnected the battery for 5+mins and then reconnected and rebooted.
I held down the power button to get it to shut down and then pressed it again to start it back up.
I opened up the case to look if anything is disconnected but didn't see any issues.

This is a new device that I just got from Amazon.
Can you send me the SN code on your device? According to your description above, your device is hardware damaged.
 

Bjus

New Member
I just got this from amazon last night. No video from vga or hdmi. hopefully the replacement thats coming will be fully operational. i tried all reboot cycles and hard resets to no aval. fingers crossed the one that arrives tomorrow will function 100% as advertised. will post update after receiving tomorrow night.
 
Top Bottom