< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

External microphone doesn't work on my Z83-F

gc.v

New Member
Hi all, I've a problem connecting an external microphone to my new Z83-F Fanless mini PC (with Intel Atom x5 Z85350 Chip).

I plug mi microphone on "Headphone/Microphone" Jack connector but no sounds are recorded. 
I verified Microphone device property on Windows 10 settings:
- michropone device is correctly installed as "Intel SST Audio Device WDM"; it is configurated as active, default device and connected on internal ATAPI
- no volume level changes are detected at device page which provides real-time sound volume

(see file attached to this thread)

I tried my external microphone on another Windows 10 desktop PC and I con confirm it's works correctly.

Can you help me?
Thanks a lot!
Giancarlo
 

MinisForum

Administrator
Staff member
gc.v said:
Hi all, I've a problem connecting an external microphone to my new Z83-F Fanless mini PC (with Intel Atom x5 Z85350 Chip).

I plug mi microphone on "Headphone/Microphone" Jack connector but no sounds are recorded. 
I verified Microphone device property on Windows 10 settings:
- michropone device is correctly installed as "Intel SST Audio Device WDM"; it is configurated as active, default device and connected on internal ATAPI
- no volume level changes are detected at device page which provides real-time sound volume

(see file attached to this thread)

I tried my external microphone on another Windows 10 desktop PC and I con confirm it's works correctly.

Can you help me?
Thanks a lot!
Giancarlo
Hello Giancarlo,

View to your desktop, the lower right corner of a speaker, click on it, the device switch, you can get the sound.

Best regards,
Minisforum-Hu
 
Top Bottom