< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

Crashed after MS update now just shows Intel logo!


New Member
Just shows Intel Logo, I can access BIOS, but cant get any further..
I have tried reset, reload, even win10 live stick, nothing, any ideas?
Was running 1903 noticed updates needed so I allowed -totaled machine! (Z83-W -from 2017..)


Staff member
It should be the Minisforum logo, how could it be the Intel logo?
Very strange, can you take a picture and show it to me?


New Member
Yes tried it, sadly made no difference.
I can get in to BIOS set the path to load but it will not load. The usb flash drive blinks as though ti is loading - but nothing.
Is it possible to reload BIOS on this model?


New Member
So tried everything I could think of, eventually an early disc image 1511 win10 loaded, working now, it then offered me an upgrade, which I am now working on, this time I will be very careful to see what happens re updates!
Top Bottom