< img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=177525256911397&ev=PageView&noscript=1" />

About GD41 CPU Clock

hiro

New Member
I recently purchased a KODLIX GD41 for watching streaming movie.
I noticed that the decoding time was slow.
When I check CPU clock, CPU clock is fixed at 0.79GHz that displayed on task manager CPU performance.
Is this working as expected? I think GD41 will work upto 2.6GHz.
If no, please let me know the way to increase the CPU clock.

【 I done the following 】
- EC update (https://bbs.minisforum.com/threads/gd41-ec-update-to-optimize-cpu-performance.1483/)
- driver installed (https://bbs.minisforum.com/threads/gd41-windows-10-pro-system-file-ver-1903-and-drives.1383/)
- BIOS check ( Turbo boost is enabled )
- CPU temperature check ( It is about 65 degrees, I think no problem )
- Power management on control panel ( Set maximum performance )

【 Information 】
- BIOS ver : BLT-BI-MINIPC-M1902GR200-GA00A-101-E
- OS : Windows10 v1903 ( OS Build : 18362.295)

Thanks
 

joey

Administrator
Staff member
This EC update is only applicable to GD41, please do not try on other devices to avoid damaging the bios of other devices
 

moefear85

New Member
just disable bd-prochot in bios, then set other option to "SW_ANY". then turn off then on (reboot not enough). Then speed is unlocked in windows. but don't boot to linux, otherwise you have to run a tool (I forgot its name) on every boot, so it works there too. Even then, everytime you want to go to windows, you have to turn off pc first.
 
Top Bottom